ATTENTION FORUM ADMINS "Error: You do not have enough privileges"



  • "Error: You do not have enough privileges for this action"

    I keep getting these error messages whenever I drag in an image to post on the forums. I took a screen shot but of course I am not able to share it. I hope a forums admin can see this so they can please explain whats going on, and let this be a place for others to admit if this is happening. I have no idea if I did anything wrong, so I'm puzzled why I wouldn't have a privilege to add images.

    Awaiting any helpful response

    P.s. the images used I sized 1000pxls at their longest size and I used jpegs. I believe that is perfect sizing for this site.


  • SVS OG

    @ben-migliore Hey Ben - i think we used to be able to post an image without choosing a category - but it seems that now choosing a category is the key to getting past this particular sticking point


  • SVS Team SVS OG

    @ben-migliore You do need to post within a category. If you are picking a category and still get that message please let me know which one it is and I can look into the settings for it.



  • @chip-valecek I still picked a category. I chose "artwork".
    is there any reason to restrict privileges?(just curious)


  • SVS Team SVS OG

    @ben-migliore One more question, when you go to upload an image are you pressing the "cloud with an arrow" or the "hard drive with an arrow"?

    As far as restricting privileges it is a matter of bandwidth. When you upload an image around 1000px the application does a compression on it to make it smaller in file size to save on bandwidth and load time of the user. When you try to upload a file there is no compression on it, therefore there is a restriction as to what can be uploaded.



  • @chip-valecek I just dragged an image from my desktop. So, the hard drive. I made sure it's 1000pxon the longest side


  • SVS Team SVS OG

    @ben-migliore Try clicking on the file upload icon and select it vs. trying to drag it into the editor.


Log in to reply